Browser Support

The following is a list of browsers that are compatible with the Generic UI Grid library for Angular.

Generic UI Grid works well with all the modern, the list of them can be found here:

  • Safari 12+
  • Edge 17+
  • Chrome 50+
  • Firefox 45+
  • Internet Explorer 11








We use cookies to improve your experience. If you continue browsing, we assume that you consent to our use of cookies.